3Jul/170

Now available : Configuring the latest available PHP Version on your Webspace package

Today we performed some great update on our Webspace hosts, you are now able to choose between the following PHP Versions for your Website:

  • PHP 5.6 (oldstable)
  • PHP 7.0 (stable)
  • PHP 7.1 (testing)

To configure your desired PHP Version just login to your cPanel interface and navigate to "Software" -> "Multi PHP Manager".

To configure the PHP.INI and add additional configuration just open the "MultiPHP INI Editor".

Click here for an overview of our webspace offers.

Posted by: Gianni-Donato | Tagged as: , , , , No Comments